Shi painter pro not working Login to Kupika  or  Create a new account 
 

 

Shi painter pro not working



Pages:  1  2

1 October 2009, 05:44 PM   #1
Guest Poster
Yeah when I use it, I can draw and everything but when I changed colour and use the
rubber it just does nothing, but appears on the layer. Then I'll scroll up and canvas will
go blank and then I have to refresh the page  Anyone know how to sort it out? 


 I bet theres just something really simple wrong and i'm being a twat  :P

1 October 2009, 08:46 PM   #2
Guest Poster
i checked it out, i have the same problem... . *researches*

3 October 2009, 09:48 AM   #3
Guest Poster
Hrm, I'll go research too :P

3 October 2009, 06:10 PM   #4
The Founder
Joined: 10 Jul 2009
Posts: 124
egad...D: -doesn't user shipainter pro- 

Hmm, if it doesn't work try using Shipainter. x__X I'm sure it works and it has almost the
same functions and brushes as Pro. D:

4 October 2009, 12:15 PM   #5
Guest Poster
 jumps off cliff 

B-b-ut Shi painter pro is so simple to use. Us stupid people need to use pro o.e

4 October 2009, 03:27 PM   #6
Joined: 7 Sep 2009
Posts: 53
I shall be no help watsoever and say i used it today and it's fine....
'When life thows you lemons keep them because hey, free lemons'

4 October 2009, 07:59 PM   #7
Guest Poster
D: then something's wrong with my PC? *smacks PC for the 100th time* |||OTL T-this
isn't the  only time my computer failed me... TT_TT

5 October 2009, 04:52 PM   #8
Guest Poster
Mine too then -throws craptop out the window-

Ok...Let's sort this out:
Do you use Mozilla Firefox? 
Do you use a tablet? If yes, what brand?
Do you have pressure installed for shi painter?

5 October 2009, 05:54 PM   #9
Guest Poster
Has tried the following:

using explorer
uninstalling Jtablet
Not using tablet

None worked 

6 October 2009, 09:23 PM   #10
Guest Poster
Same problem here.

I've tried updating my Java to the newest version.
Uninstal Jtablet aswell.
Use Explorer aswell.

Then we're both being twats. c:

7 October 2009, 06:12 PM   #11
Guest Poster
Lol. Well I'll keep trying >.< Uh...I use windows XP. That's all I know o.O. Uhm and I
work on a laptop. A toshiba to be exact. Any similarities?

7 October 2009, 11:42 PM   #12
Guest Poster
I use windows XP Aswell.

But, Shi worked all the time, and untill like.. a few weeks ago, It stopped working

It really pisses me off.
This was my favorite site to draw.

8 October 2009, 10:27 AM   #13
Guest Poster
WE ALL HAVE THE SAME PROBLEMS *wooh?*

10 October 2009, 10:36 AM   #14
Guest Poster
Wah >.< There's got to be something wrong :/

18 October 2009, 08:50 AM    #15
Guest Poster
Is anyone's working yet?

Pages:  1  2

All times are GMT. The time now is 06:50 PM.


About Kupika    Contact    FAQs    Terms of Service    Privacy Policy    Online Safety
Copyright © 2005-2012