Problem on Friends' Activity list box....D: Login to Kupika  or  Create a new account 


Problem on Friends' Activity list box....D:

* guest posting enabled *

Pages:  1  2

5 December 2008, 06:25 AM   #1
Guest Poster
When I click on random things that one of my friends' made/updated (like diary entries),
the friend list activity box (or w/e it's called) suddenly goes white blank, and I'm not
able to do anything about it.

First, it was like this:
Then, it became like this:

5 December 2008, 06:43 AM   #2
Guest Poster
hmm, that's weird..

5 December 2008, 06:58 AM   #3
Guest Poster
Mmmmm hmmmmmmmm..................

5 December 2008, 12:25 PM   #4
Guest Poster
Give the page time to load completely

5 December 2008, 12:38 PM   #5
Joined: 14 Feb 2008
Posts: 366
Says 100% loaded in the browser.

Hina needs to accept my new account!

5 December 2008, 03:02 PM   #6
Joined: 6 Sep 2007
Posts: 494
inb4 use Firefox
Huge & unnecessary signature gap is huge & unnecessary. :3

5 December 2008, 04:45 PM   #7
Lonely Heart
Joined: 12 Mar 2007
Posts: 294
I cannot reproduce this error; never happened to me.

I don't know why you experienced that... refresh the page, perhaps? :: creates instant free web pages
Being single is cool. No worrying about anyone, no obligations and best of all, no heartaches. But
you know what? If you will never get your heart broken, you will never learn to love.
The best thing about loving and being hurt is that you get to know what true love really is. For as
gold is tested in fire, and so will love be perfected in pain.

5 December 2008, 11:03 PM   #8
Guest Poster
It still won't work. NEVER.

6 December 2008, 01:14 AM   #9
Joined: 24 Aug 2008
Posts: 25
Maybe because you have too many toolbars ?

6 December 2008, 01:42 AM   #10
Guest Poster
Mine does this sometimes, if my computer screws up. So, maybe you should try restarting
the computer like i do.

6 December 2008, 01:56 AM   #11
Guest Poster
Aliens.............. again .........damnit

6 December 2008, 08:20 AM   #12
Guest Poster
Problems occured when I installed Internet Explorer 8.

6 December 2008, 11:54 AM   #13
Guest Poster
mine did dat....
but after i scaned my pc everynight...
d next day its bck again...
but i dnt know y its happening....

6 December 2008, 01:25 PM   #14
Guest Poster
I noticed it does that sometimes too. I checked the virus scan, and a couple of things
popped up. I don't get it, though.

6 December 2008, 07:34 PM    #15
Joined: 28 Oct 2008
Posts: 13
Its probley a Lagg in loading the page completley. It happens on some websites often.

Pages:  1  2

All times are GMT. The time now is 12:49 PM.

About Kupika    Contact    FAQs    Terms of Service    Privacy Policy    Online Safety
Copyright © 2005-2012