Club Membership glitch. Login to Kupika  or  Create a new account 


Club Membership glitch.

* guest posting enabled *

8 July 2010, 07:11 PM   #1
Guest Poster
This has been happening since...a year ago.
Nobody ever bother to report it.

A person told me that she just clicked the join button to join my Squiby club, and she did
make a guest post.
However, on my homepage, it doesn't show that anyone has joined my club.
I had to log out and then back in, to see the alert.

8 July 2010, 08:00 PM   #2
Joined: 21 May 2008
Posts: 423
i noticed this a long time ago...kupika takes a little while to pass reguests like club
join requests or album view requests to the owner...usually its just a matter of a few
minutes...if one logs in and out though they will receive the requests immediately.

its not a big deal really

8 July 2010, 08:05 PM   #3
Guest Poster
It took about 40 minutes for one request to get through... :O
I tried it before.

8 July 2010, 08:12 PM   #4
Guest Poster
yeah ive noticed this too. i thinkthat its been there for a really long time.... i think
no one wants to fix it......

9 July 2010, 12:03 AM   #5
Joined: 16 Apr 2009
Posts: 131
That happened with hugs, too, once.
The person sent it but I never got it.
You who think you know it all are annoying to those of us that do.

17 July 2010, 06:08 AM    #6
Guest Poster
its a bothersome glitch......when my club was getting members every minutes i had to log
out log back in and over and over i dont mind it now though. it just gets annoying when u
do it 3 days straight

No Privileges
You must be logged in to reply to this topic.
All times are GMT. The time now is 10:39 AM.

About Kupika    Contact    FAQs    Terms of Service    Privacy Policy    Online Safety
Copyright © 2005-2012